文章归档

暂时稳定 – ArchLinux 与 OpenVZ 与 kernel too old 之二

上回,这次采用了这篇文章中的办法来解决母机kernel过旧的问题。
编辑/etc/pacman.conf[testing]之前加上:

然后到/etc/pacman.d/mirrorlist设置为合适的源就行了,我用的是这个:

此时先不升级、不重启,编辑/etc/fstab添加:

当前最新版本的glibc-vps已经修复此bug,安装后可直接使用,无需特别设置(截止glibc-2.16.0-101_x86-64测试通过)。
UTF8_E[……]

继续阅读~→

继续折腾 – ArchLinux 与 OpenVZ 与 kernel too old

本馆从周五开始就无法访问了,嗯,乃木有猜错,瓦又开始折腾了……
因为给ThinkUp从0.16升级到0.17的时候数据库出了一点莫名其妙的问题所以不能用,于是干脆备份数据然后重新来过。反正我是一直想用ArchLinux+LNMPA的组合的,因为老是弄不好才用的Debian+LNMP救急。然后备份的时候发现ThinkUp的数据库居然有220+M小吃惊了一下。
然后就重装VPS的系统咯,然后装了Ubuntu觉得不爽,还是弄成了Arch。因为之前一直因为母机内核版本的问题没办法直接用Arch的源来更新,一旦更新就:

然后系统崩溃只能重装。网上找到的许多解决办法都有各种各样的问题,最后自行找到了一个折中的妥协方案。
通过搜索,找到了一个存档了每天的Arch源的网站,然后又因为我的VPS母机kernel貌似是2.6.18,经过测试找到了不会引发上述错误的最新的源。
[……]

继续阅读~→

滚来滚去……~(~o ̄▽ ̄)~o 。。。滚来滚去……o~(_△_o~) ~。。。
Merry