暂时稳定 – ArchLinux 与 OpenVZ 与 kernel too old 之二

上回,这次采用了这篇文章中的办法来解决母机kernel过旧的问题。
编辑/etc/pacman.conf[testing]之前加上:

然后到/etc/pacman.d/mirrorlist设置为合适的源就行了,我用的是这个:

此时先不升级、不重启,编辑/etc/fstab添加:

当前最新版本的glibc-vps已经修复此bug,安装后可直接使用,无需特别设置(截止glibc-2.16.0-101_x86-64测试通过)。

此时就放心大胆地更新系统吧/

然后就是和之前一样的安装过程了,只不过这次我大部分包都是从源安装的

等等

之后上传文件,恢复数据库,优化配置,调虚拟主机等等,然后就上线咯!*★,°*:.☆( ̄▽ ̄)/$:*.°★* 。
这次还比较满意,所以可能会多用一段时间,这两天抽空看看能不能把mod_python给配上

但是还有一个问题,不管我用哪个系统都是,从php发不出邮件,所以wp的诸如邮件通知一类完全不可用,求解决方案!

再然后,页面底部的样式有问题,以及评论回复下面的表情和邮件通知插件都有点问题,再观察下怎么处理再说了

分享到:

拍拍手

何不考虑再看看:

发表评论

电子邮件地址不会被公开。 必填项已用*标注